Quick fix for e2fsprogs, com_err, and ss blockers

Sometimes with Gentoo you'll run across some weird 'blocker' issues. Meaning that certain older packages/libraries/etc are blocked in order to do the update. Sometimes these are super easy to fix, usually by unmerging the blocked packages and emerging the new update package. Sometimes, it's a pain. The e2fsprogs and e2fsprogs-lib blocker problem is an example of a 'sticky' situation. richard.scott posted the solution at the Gentoo Forum, but I'll repost here. It worked like a charm for me.

# echo "<=app-crypt/mit-krb5-1.6.3-r2" >> /etc/portage/package.keywords
# emerge -f e2fsprogs e2fsprogs-libs
# emerge --unmerge ss com_err e2fsprogs
# emerge e2fsprogs